Не работает SAMP

Хотите поиграть по сети? Здесь вы сможете узнать всё про два неофициальных мультиплеера - MTA и SAMP
Сообщение
Автор
Аватара пользователя
Не в сети
Kiril4k
Автор темы
Новичок
    • Подробная инфа
      • Сообщения: 1
        Зарегистрирован: 01 фев 2018, 23:50
        Репутация: 0
        Любимая игра: GTA San Andreas

#1 Сообщение Kiril4k » 02 фев 2018, 00:00

После переустановки Windows на 10, решил установить SAMP. При установке в требованиях показывает в строке "Видеоадаптер: Базовый видеоадаптер (Майкрософт) ~ 33 МБ [1280x1024.]" светится красным цветом. До переустановки всё было в порядке. Что может быть и какой драйвер нужно установить?

Cкрин:


Аватара пользователя
Не в сети
Михаил
Администратор
    • Подробная инфа
      • Сообщения: 4419
        Возраст: 22
        Зарегистрирован: 25 окт 2011, 16:29
        Благодарил (а): 104 раза
        Поблагодарили: 308 раз
        Награды: 20
        Репутация: 258
        Любимая игра: GTA IV
        Любимый мод GTA: S.A. GTA IV
        Фанат игры: L.A. Noire
        Откуда: Омск
        :
        За заслуги Писатель Эксперт GTA 5 Фотограф Режиссер Файл Менеджер Старый знакомый 1 Место в Конкурсе 2 Место в Конкурсе

Не работает SAMP

#2 Сообщение Михаил » 02 фев 2018, 00:13

Kiril4k, используйте официальный инсталлятор с сайта http://sa-mp.com/.
p.s. Ставить Windows 10 на компьютер с четвёртым пнём не рекомендуется :nea:


Вернуться в «Multiplayer»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость