Что-то не то со звуком!

Различные проблемы технического характера Gta San Andreas
У вас проблема с игрой? Хотите что-бы мы вам помогли - ответьте пожалуйста на это :
     1. Подробно опишите свою проблему (что, когда и как происходит).
     2. Подробно опишите свою версию игры (дайте ссылку).
     3. Какими способами вы ее пытались решить.
     4. По возможности сделайте скриншоты ошибок.
     5. Расскажите о своем пк:
          1. windows (xp, vista, 7, 8 / лицензия или пиратка - какая сборка) и дата последней переустановки,
          2. Модель вашей видеокарты, процессора, сколько оперативки.
Сообщение
Автор
Аватара пользователя
Не в сети
BoLtIcK
Автор темы
Новичок
    • Подробная инфа
      • Сообщения: 1
        Зарегистрирован: 02 июл 2017, 12:18
        Репутация: 0
        Любимая игра: GTA San Andreas

#1 Сообщение BoLtIcK » 02 июл 2017, 12:42

Скачал значит CLEO v4321 вроде-бы, и к нему Спавнер машин и Тюнинг машин (скрипты) с сайта https://www.сайт а точных ссылок на скрипты не нашол. Но теперь, после установки скриптов в игру и когда я зашол в неё, у меня почему-то теперь всегда, когда я поварачиваю объектив на запад (точно не уверен куда) у меня пропадает звук, тоесть чем ближе я поварачиваюсь в ту точку, тем тише звук, и только радио не становится тише. Версия игры 0.0.0.0, если нет такой, то исправите меня. игру скачал с сайта TORENTINO. Ссылку опять же не получилось узнать. Эти баги со звуком из за CLEO скриптов, я это точно знаю.
У меня Windows XP и 274GB оперативки.


Вернуться в «Техническая помощь Gta S.A.»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость